Konfigurasi Gateway dan DHCP Server

[admin@Mikrotik] > system identity set name=JAKARTA

[admin@JAKARTA] >

[admin@JAKARTA] > interface print

[admin@JAKARTA] > ip address add address=192.168.0.1 / 24 interface=ether1 disable=no

ATAU

[admin@JAKARTA] > ip address add address=192.168.0.1 / netmask = 255.255.255.0  interface=ether1 disable=no

[admin@JAKARTA] > ip address add address=10.0.0.2 / 24 interface=ether2 disable=no

ATAU

[admin@JAKARTA] > ip address add address=10.0.0.2 / netmask = 255.255.255.0  interface=ether1 disable=no

[admin@@JAKARTA] >ip address print.

[admin@@JAKARTA] > /ip route add gateway=192.168.0.254 –> gateway internet

[admin@@JAKARTA] > ip route print

Flags: X – disabled, A – active, D – dynamic,

C – connect, S – static, r – rip, b – bgp, o – ospf

# DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE

0 ADC 10.0.0.0/24 10.0.0.2 ether2

1 ADC 192.168.0.0/26 192.168.0.1 ether1

2 A S 0.0.0.0/0 r 192.168.0.254 ether1

[admin@@JAKARTA] > ping 192.168.0.254 –> tes ping ke gateway

[admin@@JAKARTA] > ip dns set servers=8.8.8.8 allow-remote-request=no

[admin@@JAKARTA] > ip dns print –> cek konfigurasi dns

[admin@@JAKARTA] > ping google.com –> cek dns

[admin@@JAKARTA]> ip firewall nat add action=masquerade out-interface=ether1 chain:srcnat

[admin@@JAKARTA] >

Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil berarti kita sudah berhasil melakukan instalasi MikroTik Router sebagai Gateway server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox yang bisa didownload dari MikroTik.com atau dari server mikrotik kita.

Misal Ip address server mikrotik kita 192.168.0.1, via browser buka http://192.168.0.1 dan download WinBox dari situ.

DHCP SERVER

[admin@@JAKARTA] > /ip pool add name=dhcp-pool ranges=10.0.0.100-10.0.0.107

[admin@JAKARTA] > /ip dhcp-server network add address=10.0.0.0/24 gateway=10.0.0.2

Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 10.0.0.0/24 dan gatewaynya 10.0.0.2

[admin@JAKARTA] > /ip dhcp-server add interface=ether2 address-pool=dhcp-pool

Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )

[admin@JAKARTA] > /ip dhcp-server enable 0 –> enable dhcp server

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s