Konfigurasi VLAN di CISCO Switch

ADD VLAN

SW_BRANCH# conf t

SW_BRANCH(config)# vlan 10

SW_BRANCH(config-vlan)# name ADMINISTRASI

SW_BRANCH(config-vlan)# end

SW_BRANCH(config)# vlan 20

SW_BRANCH(config-vlan)# name KEUANGAN

SW_BRANCH(config-vlan)# end

SW_BRANCH(config)# vlan 30

SW_BRANCH(config-vlan)# name STAFF

SW_BRANCH(config-vlan)# end

ASSIGN PORT VLAN

SW_BRANCH(config)# interface range FastEthernet 0/2-8

SW_BRANCH(config-if-range)# switchport mode access

SW_BRANCH(config-if-range)# switchport access vlan 10

SW_BRANCH(config)# interface range FastEthernet 0/9-15

SW_BRANCH(config-if-range)# switchport mode access

SW_BRANCH(config-if-range)# switchport access vlan 20

SW_BRANCH(config)# interface range FastEthernet 0/16-23

SW_BRANCH(config-if-range)# switchport mode access

SW_BRANCH(config-if-range)# switchport access vlan 30

CONFIG TRUNK

SW_BRANCH# conf t

SW_BRANCH(config)# interface fa0/1

SW_BRANCH(config-if)# switchport mode trunk

SW_BRANCH(config-if)# switchport trunk allowed vlan all

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s